Problemas con X11 en Mac OS X (Solucionado (?) )

Pues la verdad es que no se si me sucedía sólo a mi, pero nunca hallé nada parecido buscando en Google. Cuando abría algún programa que tenía que usar X11 (como Gimp, por ejemplo), el programa andaba bien; lo que me daba problemas era el X11. Pues daba un click y después de un corto plazo de tiempo se desenfocaba la ventana. Era demasiado molestoso, pues cada vez que tenía que dar un click, me veía obligado a dar dos; uno para enfocar la ventana y otro para dar click dentro del programa; y hacerlo rápido, antes que se vuelva a desenfocar.
Me encontré con XQuartz, al parecer, es una versión más actual del X11 que vino por defecto (al menos con mi Macbook Pro); lo descargué e instalé; pero no dio resultado sino hasta que borré el X11 que tenía en mi carpeta de utilidades, dentro de las aplicaciones.
Para evitar tener que abrir (por ejemplo) XQuartz y luego Gimp, para que funcione, le cambié el nombre a XQuartz (dentro de la carpeta de Utilidades, en Aplicaciones) por X11. Listo! La próxima vez que lo intenté (me parece que reinicié mi Mac), sólo le di click al Gimp, y éste llamó por sí mismo a XQuartz (que ahora se llamaba X11 dentro de Utilidades).


Gimp andando de maravilla con X11 (XQuartz)


3 Responses to Problemas con X11 en Mac OS X (Solucionado (?) )

  1. NESTOR says:

    como le cambiaste el nombre dentro de utilidades????

  2. Marco says:

    Yo tengo un lio, antes no ejecutaba wireshark y no se como fue que un dia listo ya se ejecutaba y ahora el programa DIA solo empieza a tildar en el dock y en seguida se quita quisiera saber como configurar o que hacer.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>